WordPress全能型和超强兼容性代码高亮插件Enlighter

avatar
avatar
自然
408
文章
472
评论
2020年8月20日08:49:58 评论 331字阅读1分6秒

许多wordpress代码高亮插件在升级古腾堡编辑器后不能用了,今天推荐超强兼容性代码的代码高亮插件Enlighter,众多的WordPress代码高亮插件中,Enlighter在兼容性方面做得不错,支持Gutenberg和TinyMCE编辑器,尤其是对古腾堡编辑器支持很好,且几乎支持市面上所有的语言,例如CSS、Html、Java、PHP、SQL、YAML、Ruby等,可以称得上全能型的代码高亮插件了。

WordPress全能型和超强兼容性代码高亮插件Enlighter

主页:https://cn.wordpress.org/plugins/enlighter/

Enlighter安装后就可以直接在后台撰写文章了,输入你的代码,然后选择语言类型,如下图(点击放大):

WordPress全能型和超强兼容性代码高亮插件Enlighter

添加的代码还可以直接在编辑器中修改。

WordPress全能型和超强兼容性代码高亮插件Enlighter也可以对代码进行调整。

WordPress全能型和超强兼容性代码高亮插件Enlighter

weinxin
自然博客
快来关注一下,一个linux运维爱好者的个人博客!
avatar
  • 本文由 发表于 2020年8月20日08:49:58
AlphaSSL 域名通配符型DV SSL证书
全网通流量卡/物联卡 SIM专用上网卡
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: